The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

postgresql incorrect db count

Discussion in 'General Discussion' started by Sheldon, Jun 12, 2004.

  1. Sheldon

    Sheldon Well-Known Member

    Joined:
    Jun 7, 2004
    Messages:
    378
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Canada
    Hi All,

    question: postgresql seems to be stating that there are 3db's in use for all accounts on my server. If I restart the postgresql service it goes back to 0?

    But after a reboot or whatever it states 3? Ive seen on some servers it states 1? When there are no db's in creation at all for the users account.

    Any ideas?
     
  2. Etheral

    Etheral Well-Known Member

    Joined:
    Dec 8, 2003
    Messages:
    208
    Likes Received:
    0
    Trophy Points:
    16
    hmm i get that same error.
     
  3. alex042

    alex042 Well-Known Member

    Joined:
    Sep 13, 2003
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    6
    Does your customer have 3 mysql db's? We've encountered the same problem which appears to be a bug in the system. Restarting postgre seems like a temporary fix.
     
  4. Sheldon

    Sheldon Well-Known Member

    Joined:
    Jun 7, 2004
    Messages:
    378
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Canada
    yes I already knew that :P
     
  5. Cscarlet

    Cscarlet Active Member

    Joined:
    Jul 3, 2002
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
  6. Sheldon

    Sheldon Well-Known Member

    Joined:
    Jun 7, 2004
    Messages:
    378
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Canada
    someone wanna post a more detailed and updated how to for us n00b's?
     
Loading...

Share This Page