The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PostgreSQL install

Discussion in 'General Discussion' started by makersky, Dec 4, 2003.

  1. makersky

    makersky Member

    Joined:
    Nov 26, 2003
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    I'm running RH8 with WHM 8.5.1 cPanel 8.5.3-S3
    After installing:
    postgresql-server-7.4-0.2PGDG.i386.rpm
    postgresql-7.4-0.2PGDG.i386.rpm
    postgresql-libs-7.4-0.2PGDG.i386.rpm

    Installation ok, server up.

    WHM does not recognize this version of PostgreSQL (menu Postgres Config/Install Config):


    >Install Postgres Config
    >Setting up Postgres Config...
    >You are running an old unsupported postgresql version.
    >cPanel only supports postgres 7.3.x or better.

    7.4.0 is not better ;)

    do I need to downgrade to 7.3.x ?

    please help. thx.
     
  2. ZachICU

    ZachICU Well-Known Member

    Joined:
    Aug 11, 2001
    Messages:
    130
    Likes Received:
    0
    Trophy Points:
    16
    I dont think it works at all.

    I am getting a old version installed, which apparently is because im running RH7.3

    Cpanel gave me the rpm link to install them manually, but its just not working.

    ARgh!
     
Loading...

Share This Page