The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

postgresql is not installed but cpanel says there are 3 databases

Discussion in 'General Discussion' started by NNNils, May 18, 2004.

  1. NNNils

    NNNils Well-Known Member

    Joined:
    Sep 17, 2002
    Messages:
    580
    Likes Received:
    0
    Trophy Points:
    16
    We have postgresql not installed, but for one of our users Cpanel says there are 3 Postgresql databases.

    Any idea how that's possible?
     
  2. subn3t

    subn3t Member

    Joined:
    Sep 27, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    same with me

    I have it installed but I do not have any PosgreSQL databases on the server. Though cPanel shows 3 databases used in every account. Anyone ?
     
  3. BeerUser

    BeerUser Active Member

    Joined:
    Apr 16, 2004
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Same here :/
    What is postgresql anyways, another type of db?
     
  4. yuga

    yuga Active Member

    Joined:
    Jan 8, 2004
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    Yeah, same here. All created Cpanel accounts have the 3 postgreSQL.
     
  5. AA2004

    AA2004 Member

    Joined:
    Nov 26, 2003
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    I'm seeing this on a client account too. Any word on what's causing it?
     
  6. alex042

    alex042 Well-Known Member

    Joined:
    Sep 13, 2003
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    6
    We've had odd things like this where the postgresql database count was wrong, but it seemed to recount after restarting postgresql.
     
  7. XPerties

    XPerties Well-Known Member

    Joined:
    Apr 10, 2003
    Messages:
    401
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    New Jersey, USA
    All my accounts on one server show 1 postgresql database. Ive restarted but nothing has fixed it.

    Anyone ever come up with a new idea? I submitted a ticket yesterday but no word from them, of course.
     
  8. cretu

    cretu Well-Known Member

    Joined:
    Jul 21, 2002
    Messages:
    208
    Likes Received:
    0
    Trophy Points:
    16
    Hi,

    This is happening as well here.

    Please post the findings after cPanel technician contacts you.

    Cretu
     
  9. richy

    richy Well-Known Member

    Joined:
    Jun 30, 2003
    Messages:
    276
    Likes Received:
    1
    Trophy Points:
    16
    Same here. WHM 9.3.0 cPanel 9.3.0-C103
    RedHat 9 - WHM X v3.1.0
     
  10. richy

    richy Well-Known Member

    Joined:
    Jun 30, 2003
    Messages:
    276
    Likes Received:
    1
    Trophy Points:
    16
  11. richy

    richy Well-Known Member

    Joined:
    Jun 30, 2003
    Messages:
    276
    Likes Received:
    1
    Trophy Points:
    16
    Response from Cpanel >> This is typically caused when the postmaster is not running. Usually restarting
    postgresql will resolve this issue.

    The proper resolution will be a chksrvd entry for postgresql. <<
     
Loading...

Share This Page