postgresql is not installed but cpanel says there are 3 databases

NNNils

Well-Known Member
Sep 17, 2002
580
0
166
We have postgresql not installed, but for one of our users Cpanel says there are 3 Postgresql databases.

Any idea how that's possible?
 

subn3t

Member
Sep 27, 2003
11
0
151
same with me

I have it installed but I do not have any PosgreSQL databases on the server. Though cPanel shows 3 databases used in every account. Anyone ?
 

yuga

Active Member
Jan 8, 2004
27
0
151
Yeah, same here. All created Cpanel accounts have the 3 postgreSQL.
 

alex042

Well-Known Member
Sep 13, 2003
76
0
156
We've had odd things like this where the postgresql database count was wrong, but it seemed to recount after restarting postgresql.
 

XPerties

Well-Known Member
Apr 10, 2003
401
0
166
New Jersey, USA
All my accounts on one server show 1 postgresql database. Ive restarted but nothing has fixed it.

Anyone ever come up with a new idea? I submitted a ticket yesterday but no word from them, of course.
 

cretu

Well-Known Member
Jul 21, 2002
208
0
166
Hi,

This is happening as well here.

Please post the findings after cPanel technician contacts you.

Cretu
 

richy

Well-Known Member
Jun 30, 2003
274
1
168
Same here. WHM 9.3.0 cPanel 9.3.0-C103
RedHat 9 - WHM X v3.1.0
 

richy

Well-Known Member
Jun 30, 2003
274
1
168
Response from Cpanel >> This is typically caused when the postmaster is not running. Usually restarting
postgresql will resolve this issue.

The proper resolution will be a chksrvd entry for postgresql. <<