The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

postgreSql Problems

Discussion in 'General Discussion' started by edumadma, Mar 10, 2009.

  1. edumadma

    edumadma Well-Known Member

    Joined:
    May 11, 2005
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    I try install postgreSql in one new server to runing fine, bue have a same problem of others my servers.


    This a Default pg_hba.conf

    # TYPE DATABASE USER CIDR-ADDRESS METHOD

    # "local" is for Unix domain socket connections only
    local all all ident sameuser
    # IPv4 local connections:
    host all all 127.0.0.1/32 ident sameuser
    # IPv6 local connections:
    host all all ::1/128 ident sameuser
    local all all md5
    host all all 127.0.0.1 255.255.255.255 md5
     
  2. vall

    vall Member

    Joined:
    Mar 24, 2009
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Fix

    Hi, i have posted a FIX for this in the first topic called "Installing Postgresql - HOWTO" check the FIX and i'm sure it will fix your problem, regards.
     
  3. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Joined:
    Apr 7, 2006
    Messages:
    4,461
    Likes Received:
    22
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    This issue is resolved in EDGE and will be available in other branches at a later date.
     
Loading...

Share This Page