The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PostgreSQL seems to work ok but the port is not open

Discussion in 'General Discussion' started by BP Steven, Mar 9, 2004.

  1. BP Steven

    BP Steven Active Member

    Joined:
    Apr 30, 2003
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    PostgreSQL seems to be working fine but the port is not showing up when I run nmap and connections can't be made to it. It says ok when I try restarting it (via whm and shell) but the port is still not appearing
     
    #1 BP Steven, Mar 9, 2004
    Last edited: Mar 9, 2004
  2. nickn

    nickn Well-Known Member
    PartnerNOC

    Joined:
    Jun 15, 2003
    Messages:
    619
    Likes Received:
    1
    Trophy Points:
    18
    You aren't running APF or any other firewalling software are you?
     
  3. BP Steven

    BP Steven Active Member

    Joined:
    Apr 30, 2003
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Nope.

    I should also mention that PostgreSQL used to work fine on this server.
     
  4. jsteel

    jsteel Well-Known Member

    Joined:
    Jul 4, 2002
    Messages:
    646
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Atlanta, GA
    Check your postgresql.conf file and make sure the the following entries are uncommeted and have the settings as listed below:

    tcpip_socket = true
    port = 5432
     
Loading...

Share This Page