Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

postgresql

Discussion in 'General Discussion' started by easyhttp, Oct 13, 2004.

  1. easyhttp

    easyhttp Active Member

    Joined:
    Dec 25, 2003
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Middle East - Jordan
    Greetings
    I've removed postgresql from our servers
    but still getting

    and postgresql row in service status still there,

    How to remove it from the service status and from service monitoring ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. casey

    casey Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    191
    service chkservd stop
    cd /etc/chkserv.d
    rm postgresql
    service chkservd start
     
  3. easyhttp

    easyhttp Active Member

    Joined:
    Dec 25, 2003
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Middle East - Jordan
    root@Pla [/etc/chkserv.d]# ls
    ./ apache cpimap cpsrvd eximstats mysql syslogd
    ../ bind cppop exim interchange proftpd

    but still getting failure alert.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. casey

    casey Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    191
    Then you have a stray file in /var/run/chkservd. Delete it there.
     
  5. easyhttp

    easyhttp Active Member

    Joined:
    Dec 25, 2003
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Middle East - Jordan
    Ok
    postgresql removed
    postgresql monitoring removed
    but it still appear in service status as Failed.
    How to remove it from service status ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Sheldon

    Sheldon Well-Known Member

    Joined:
    Jun 7, 2004
    Messages:
    378
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Canada
    good question..

    and how did you uninstall postgresql?

    Sheldon
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. casey

    casey Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    191
    After deleting it from /var/run restart chkservd again.
     
  8. Ben

    Ben Well-Known Member

    Joined:
    Aug 19, 2002
    Messages:
    77
    Likes Received:
    0
    Trophy Points:
    156
    Login to your WHM, goto Service Manger, and uncheck postgre. Then login via SSH and from the command line run

    service chkservd restart

    That should stop those error emails, at least it did in my case.
     
  9. easyhttp

    easyhttp Active Member

    Joined:
    Dec 25, 2003
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Middle East - Jordan
    its not listed in service manager,
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice