The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PostgresSQL

Discussion in 'General Discussion' started by JacobHaug, Dec 16, 2008.

  1. JacobHaug

    JacobHaug Member

    Joined:
    Mar 9, 2008
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    I followed the steps in this thread on your website.

    http://forums.cpanel.net/showthread.php?s=&threadid=13474&perpage=15&pagenumber=1

    Everything seems to work just fine until I click phpPgAdmin in the Cpanel. I get the following error....

    Your PHP installation does not support PostgreSQL. You need to recompile PHP using the --with-pgsql configure option.

    How can I fix this? I tried recompiling Apache/PHP using Easy Apache and checking PGsql. It still does not work...what did I forget to do?
     
  2. JacobHaug

    JacobHaug Member

    Joined:
    Mar 9, 2008
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Anyone have any ideas as to why this may not be working?
     
  3. carluk

    carluk Well-Known Member

    Joined:
    Sep 2, 2003
    Messages:
    162
    Likes Received:
    0
    Trophy Points:
    16
    Try:
    Code:
    /scripts/upcp --force
    
    If that doesn't work then
    Code:
    /scripts/makecpphp
    
     

Share This Page