The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Postmaster errors & bounces

Discussion in 'General Discussion' started by Alistair, May 17, 2004.

  1. Alistair

    Alistair Member

    Joined:
    May 4, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    I am having an Exim problem ... any mail sent to be from the server is bounced by my ISP ... so tripwire reports, logwatch etc all arrive like the following test.

    Code:
    This message was created automatically by mail delivery software.
    
    A message that you sent could not be delivered to one or more of its recipients. This is a permanent error. The following address(es) failed:
    
      [email]Alistair.Wilson@tdcadsl.dk[/email]
        SMTP error from remote mailer after MAIL FROM:<root@server.altramark.com> SIZE=1574:
        host fpo.mail.dk [80.160.77.109]: 553 server.altramark.com does not exist
    
    ------ This is a copy of the message, including all the headers. ------
    
    Return-path: <root@server.altramark.com>
    Received: from root by server.altramark.com with local (Exim 4.30)
    	id 1BPQO8-0000yq-15
    	for [email]Alistair.Wilson@tdcadsl.dk[/email]; Sun, 16 May 2004 20:29:28 +0200
    MIME-Version: 1.0
    Date: Sun, 16 May 2004 20:29:28 +0200
    From: "Tripwire(R) 2.3.1.2" <tripwire@server.altramark.com>
    To: [email]Alistair.Wilson@tdcadsl.dk[/email]
    Subject: Test email message from Tripwire
    Content-Type: text/plain
    Content-Transfer-Encoding: 7-bit
    Message-Id: <E1BPQO8-0000yq-15@server.altramark.com>
    
    If you receive this message, email notification from tripwire is working correctly.
    
    Is there a way of fixing this error so that the DNSreport will make the mail compliant http://dnsreport.com/tools/dnsreport.ch?domain=altramark.com and that my ISP won't keep rejecting the emails?

    Any help is appreciated!

    Thanks

    Alistair
     
  2. Alistair

    Alistair Member

    Joined:
    May 4, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Has nobody had this problem before?
     
  3. casey

    casey Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    If there is trouble, it will find me
  4. Alistair

    Alistair Member

    Joined:
    May 4, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Sorry my fault as I just changed to my own DNS servers and am waiting for propagation but the problem still exists. Maybe I should try aliasing postmaster and abuse to root ?
     
  5. dwaynesch

    dwaynesch Registered

    Joined:
    Apr 21, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    i have the same problem it started when i updated to WHM 9.2.0 cPanel 9.3.0-R5
    i can logon to my email to check mail i cant send any mail an i get this when i try to send mail to my any box email This is an automatically generated Delivery Status Notification.

    Delivery to the following recipients failed.

    i tryed to del the email acc. an readd it an i tryed to down grade cpanel an the system status said every thing is up an running i dont know what it is
     
Loading...

Share This Page