The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

postmaster wont work and bash_history doesnt work either

Discussion in 'General Discussion' started by darklord1, Sep 2, 2006.

  1. darklord1

    darklord1 Well-Known Member

    Joined:
    Jul 8, 2006
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    First, I think I need help.
    What was I thinking getting a server to manage. lol.

    Ok now seriously, Im trying to resolve these on my own.

    2 problems

    First the postmaster@domain.com does not work.
    On other accounts(made previously) it works.
    But on brand new accounts it does not.

    Second, It only writes to the bash_history for me, I use this to attempt to learn what someone did to fix things, well umm I havent learned nothing for about 2 days. lol.

    I can only say that the bash_history is not imediate but the postmaster is.
     
  2. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,577
    Likes Received:
    40
    Trophy Points:
    48
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    check your exim.conf advanced editor exim acl middle box for

    local_parts = postmaster:abuse
     
  3. WebHostDog

    WebHostDog Well-Known Member

    Joined:
    Sep 3, 2006
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Website Owner
    Search the forum for the Chirpy's postmaster+abuse technic it is very good.



    Thanks.
     
  4. darklord1

    darklord1 Well-Known Member

    Joined:
    Jul 8, 2006
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    Im an adiot...been beating my head against the wall bout this for a minute and I check the exim config and couldnt find that line but I managed to solve the problem, I had fail set in tweak settings of the whm, boy I should smack myself more. lol.

    I got it thanx.

    I did that as advised about security but boy I sure would like a way to force cpanel to make those e-mail accounts and a redirect apply. Im fresh and learning, Thank you for your response.
     
Loading...

Share This Page