The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pprotected by SourceGuardian _ requires ixed.lin.4.3.11.pxp

Discussion in 'General Discussion' started by discuss, Aug 23, 2005.

  1. discuss

    discuss Member

    Joined:
    May 28, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    australia
    hi folks
    anbody else got this problem?

    when i attempt to open fantastico in c-panel, this is the message i get.
    and 6 hours later, i still cannot understand the instructions.

    any clues?

    PHP script /usr/local/cpanel/3rdparty/fantastico/includes/enc_restrictions.inc.php is protected by SourceGuardian and requires file ixed.lin.4.3.11.pxp.
    Please read SourceGuardian protected scripts manual.

    from alto
    discuss@earth.us
     
  2. webignition

    webignition Well-Known Member

    Joined:
    Jan 22, 2005
    Messages:
    1,880
    Likes Received:
    0
    Trophy Points:
    36
    Do you have SourceGuardian enabled?

    WHM > Tweak Settings > Sofware
     
  3. discuss

    discuss Member

    Joined:
    May 28, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    australia
    webignition:
    thankyou for your reply.

    i do not know.
    how do i find if i have or not?

    i have c-panel through my website host.
    i have 3 accounts with them.
    and all three accounts have this message when i hit the fantastico link.


    from alto (discuss)
     
  4. Blue|Fusion

    Blue|Fusion Well-Known Member

    Joined:
    Sep 12, 2004
    Messages:
    378
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Cleveland, Ohio
    Make sure you're running the latest version of fantastico (install from the instructions on their site), and reinstall normally. The latest versions don't require SourceGuardian as they're encided with ionCube.
     
  5. webignition

    webignition Well-Known Member

    Joined:
    Jan 22, 2005
    Messages:
    1,880
    Likes Received:
    0
    Trophy Points:
    36
    SourceGuardian can be enabled/disabled through root WHM.

    The short answer is that you'd have to contact your host to get this fixed, as being a reseller you wouldn't have the option in WHM.
     
  6. nickb

    nickb Well-Known Member

    Joined:
    Feb 25, 2005
    Messages:
    347
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    stab in dark >>

    chattr -i /usr/local/cpanel/3rdparty/etc/php.ini
    /usr/local/cpanel/bin/checkphpini
     
  7. discuss

    discuss Member

    Joined:
    May 28, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    australia
    to all:

    thankyou for your replies.
    i will contact my host.

    alto
     

Share This Page