The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Prevent account nobody in my server ?

Discussion in 'E-mail Discussions' started by fancpanel, Oct 15, 2008.

  1. fancpanel

    fancpanel Registered

    Joined:
    Oct 13, 2008
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Hi, I am new to this I have had almost 9000 emails in my mail queue in the last 3 hours, I have the setting for 50 emails sent a hour, but i can not tell by the headers if this is incoming mail or out going mail, my cpu got really high then i suspended the account that it was either coming in or going of from and it dropped .

    here is a coppy of just one email (of course it is in spanish so that dont help)
    2008-10-11 10:40:34 [18836] 1KpwXI-0003xR-1s => system@yers.com (root@yers.com) <nobody@yers.com> F=<> P=<> R=lookuphost T=remote_smtp S=4947 H=mail.yers.com [66.97.6.15]:25* C="250 ok 1224049241 qp 5154" QT=2h45m38s DT=23s

    Thanks
     
  2. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Minneapolis, MN
    Login to the WHM >> Main >> Server Configuration >> Tweak Settings

    and select the checkbox next to: Prevent the user "nobody" from sending out mail to remote addresses (PHP and CGI scripts generally run as nobody if you are not using PHPSuexec and Suexec respectively.)

    Scroll down the page and SAVE.
     
  3. fancpanel

    fancpanel Registered

    Joined:
    Oct 13, 2008
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    thanks, but it does not work :(
     
  4. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Please elaborate. Do you mean user nobody is still able to send mail even with this tweak setting enabled?
     
  5. HostnSurf

    HostnSurf Member

    Joined:
    Aug 25, 2008
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    .

    I'm also having this problem.

    I have already set the 'Prevent the user "nobody" from sending out mail to remote addresses (PHP and CGI scripts generally run as nobody if you are not using PHPSuexec and Suexec respectively.)' function but it has not done anything =/
     
  6. HostnSurf

    HostnSurf Member

    Joined:
    Aug 25, 2008
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    .

    anybody? I really need help with this :(
     
  7. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Please elaborate. Do you mean user nobody is still able to send mail even with this tweak setting enabled?
     
  8. HostnSurf

    HostnSurf Member

    Joined:
    Aug 25, 2008
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    .

    Yes.
    It still lets nobody send out mail.
     
  9. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Please let our technical analysts take a look at your server then. You can do this by submitting a support ticket.
     
Loading...

Share This Page