Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Prevent exim from listening on port 26?

Discussion in 'Security' started by Alex Pasciak, May 10, 2018.

  1. Alex Pasciak

    Alex Pasciak Registered

    Joined:
    May 10, 2018
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    baltimore. MD
    cPanel Access Level:
    Website Owner
    I use cPanel and previously had exim listening on port 25 and 26.

    Recently failed a PCI compliance scan due to having EXIM on a nonstandard port.

    In Service manager -> I have unchecked the 'Exim mailserver on another port' disabling this part of the service. However, when I telnet to port 26 of my server, exim is still clearly listening.

    I've even rebooted the server to no avail. How do I STOP exim from listening on port 26?

    Thanks
     
  2. cPanelLauren

    cPanelLauren Forums Analyst
    Staff Member

    Joined:
    Nov 14, 2017
    Messages:
    944
    Likes Received:
    66
    Trophy Points:
    103
    Location:
    Houston
    cPanel Access Level:
    DataCenter Provider
    Hi @Alex Pasciak

    Can you provide the output of the following when run over CLI:

    Code:
    netstat -plan |grep exim


    Thanks!
     
Loading...

Share This Page