The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Primary domain doesn't work

Discussion in 'CloudLinux' started by mjeremi1, Oct 14, 2013.

  1. mjeremi1

    mjeremi1 Registered

    Joined:
    Oct 14, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hello everyone,

    i have cloudlinux server with whm and i have set nameservers and primary domain to server but i get error for domain.

    in datacentar i have receive this resolve ip address:
    213.147.xxx.xx
    213.147.xxx.xx

    and my ip for server is: 213.147.xxx.xx

    nameservers are:
    ns1.domain.hr - > 213.147.xxx.xx
    ns2.domain.hr - > 213.147.xxx.xx

    but i get this error

    - link removed -

    in attach is print screen for a records and for reverse dns but when i try command in ssh i get this error

    root@server1 [~]# host 213.147.xxx.xx
    Host 112.106.xxx.xx.in-addr.arpa. not found: 3(NXDOMAIN)

    ps. port 53 is open you can check on port finder

    please help, where is problem?
     
    #1 mjeremi1, Oct 14, 2013
    Last edited by a moderator: Oct 15, 2013
  2. mjeremi1

    mjeremi1 Registered

    Joined:
    Oct 14, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    I have fix the problem, wrong zone in namserver :) if someone need help with this i' here ;)
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    653
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...
Similar Threads - Primary domain doesn't
  1. SteveK
    Replies:
    15
    Views:
    694

Share This Page