The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

private nameservers dont point to IPs

Discussion in 'Bind / DNS / Nameserver Issues' started by kicon, Sep 17, 2014.

  1. kicon

    kicon Member

    Joined:
    May 12, 2011
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    hi anyone. iam running small webhost business using cpanel. everything seems to configure and working fine with domains like .com and .net but when i create sites with domains like .inf , .eu and so on....the both dns like: ns1.example.com and ns2.example.com dont point to IPs. the sites completely not loading in the browsers. could anyone please help me with this major problem? i really appreciate.
     
  2. server9host

    server9host Well-Known Member

    Joined:
    Sep 18, 2013
    Messages:
    160
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Hello,

    Did you update nameservers ns1 and ns2 at domain registrar end ?
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    650
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Check to make sure you have added "A" records for your name servers in their respective DNS zones on the cPanel server. Does the domain registrar have specific DNS requirements for those TLDs?

    Thank you.
     
Loading...

Share This Page