The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem adding 200GB drive to server.

Discussion in 'General Discussion' started by AbeFroman, Aug 23, 2004.

  1. AbeFroman

    AbeFroman BANNED

    Joined:
    Feb 16, 2002
    Messages:
    654
    Likes Received:
    1
    Trophy Points:
    0
    When I replace my 60GB second harddrive with a 200GB drive it stops at verifying dmi pool data, when I put the 60GB drive back in it boots, ok, what could be causing that?

    The bios recogonizes the 200GB drive ok.
     
  2. haze

    haze Well-Known Member

    Joined:
    Dec 21, 2001
    Messages:
    1,550
    Likes Received:
    3
    Trophy Points:
    38
    Though this is not the correct place to be posting this sort of thing, you may want to provide a LOT more information than the above if you intend on finding someone with the time to help you out. For instance, we have no idea what OS your running, kernel version, hardware. The more information you give, the better your chances of getting a reasonable answer.
     
  3. nyjimbo

    nyjimbo Well-Known Member

    Joined:
    Jan 25, 2003
    Messages:
    1,125
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    New York
    http://www.computerhope.com/issues/ch000474.htm

    The above may give you some guidance, but its only a few pointers.

    You might need to reset the configuration in your bios as well OR your bios might not be able to handle a 200 gig drive without a upgrade.
     
  4. AbeFroman

    AbeFroman BANNED

    Joined:
    Feb 16, 2002
    Messages:
    654
    Likes Received:
    1
    Trophy Points:
    0
    How do i know if the bios can handle 200gb? How do I upgrade bios?

    This is for a cpanel server and im sure others will run into this problem.
     
Loading...

Share This Page