The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem adding parked domains

Discussion in 'General Discussion' started by blackisha, Jun 30, 2005.

  1. blackisha

    blackisha Member

    Apr 22, 2003
    Likes Received:
    Trophy Points:
    I am trying to park domains, over a domain. Here are the steps I use:

    buy the domains & point it to our nameservers
    create the DNS zone file in WHM
    park the zone in cpanel

    The problem I am having is that when I try and park the domain, cpanel complains loudly:

    Nameserver ips for are:, Sorry, that domain ( is already pointed at an ip address that does not appear to use dns servers on this server or master servers! Please transfer the domain to this server's nameservers or have your admin add one of its nameservers ips to /etc/ips.remotedns and make the proper A entries on that remote nameserver!

    However, the domain itself is pointing to the address (, and the dns servers listed _are_ the nameservers that cpanel is complaining about.

    the parked domain is

    a whois of
    Name Server:NS.ITOMIC.COM
    Name Server:NS2.ITOMIC.COM
    (these resolve to the above ip addresses).

    I tried to unpark & re-park another domain that had been already done (to test), and that worked fine, so it is something small that I havent done right for the domain.

    I can park the domain by tweaking the setttings under 'domains' to not check for this, but I would like to know the cause of this problem.
  2. dalem

    dalem Well-Known Member

    Oct 24, 2003
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    DataCenter Provider
    In WHM tweek settings
    put a check in
    Allow Creation of Parked/Addon Domains that resolve to other servers (ie domain transfers) [This can be a major security problem. If you must have it

Share This Page