xserverx

Member
Jun 10, 2007
24
0
151
I have a problem in the last apache upgrade (apache 2.2.8 + php5) step .
exactly in "Configure Suexec and PHP"
I found this option doesn't have multi values as CGI or Suphp just I found none :

PHP 5 Handler none

PHP 4 Handler none

I must to return to build apache1 with php4 for I can see suphp and cgi in "Configure Suexec and PHP" "PHP 4 Handler" option .


so please how can I solve this problem ??