The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem copying an account...

Discussion in 'General Discussion' started by EMS, May 21, 2005.

  1. EMS

    EMS BANNED

    Joined:
    May 10, 2003
    Messages:
    250
    Likes Received:
    0
    Trophy Points:
    0
    Copying an account from another server in WHM, gets to the "Copying homedir" part and the progress just keeps on going.....
    ......
    ......
    ......

    ... And going and going.

    The homedir is only about 16MB. I've tried this one 3 times and the same thing happens each time - just for this one account.


    Any suggestions ?
     
  2. BenThomas

    BenThomas Well-Known Member

    Joined:
    Feb 12, 2004
    Messages:
    598
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Houston, Texas USA
    cPanel Access Level:
    Root Administrator
    I've seen this happen on one server where du and quotas reported a relatively small account. However, closer examination revealed a corrupted file that ls reported as 2TB! After fsck'ing the disk all was in order.

    Also make sure that there aren't any weird recursive symlinks. I'm pretty sure that the archive command just dumps the symlinks but it's worth checking out as well.
     
  3. ZapX.net

    ZapX.net Well-Known Member

    Joined:
    Feb 24, 2005
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Sidman, PA
    I had this same issue last night! A new customer signed up and wanted her account transfered from another server. The homedir was copied, so it said, but then it got stuck on "creating archive...".
     
Loading...

Share This Page