The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem create account WHM

Discussion in 'General Discussion' started by vins95, Nov 29, 2009.

  1. vins95

    vins95 Member

    Joined:
    Sep 5, 2008
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Hello everybody !

    I have a problem, it's a long time i didn't create an account on WHM. Today i wanted to create a new account.

    When i click "Create account" and validate, everything look good but when i look in home i have this result:

    Code:
    root@sys1 [/]# ls /home/vinsfr/
    ./  ../  .bash_logout
    root@sys1 [/]#
    
    So the skeleton look not create :( I don't know why. I have try to update the server, its the same problem. I have try to create 5 account, its the same for all. I have try to reboot the VPS, its the same.
    The support told me they can't help me ...

    Maybe you have idea about that ?

    Thank you !
    Vincent
     
  2. madaboutlinux

    madaboutlinux Well-Known Member

    Joined:
    Jan 24, 2005
    Messages:
    1,052
    Likes Received:
    2
    Trophy Points:
    38
    Location:
    Earth
    Are you sure you didn't received any error message while creating the account? Can you create the account once again and paste the complete logs of Account creation?

    A couple of months ago I did came across such an issue on a VPS itself and the issue was down to the number of inodes.
     
  3. vins95

    vins95 Member

    Joined:
    Sep 5, 2008
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    Thanks for your answer !

    Where i can see the logs of the creation ?

    Thank you,
    Vincent
     
  4. madaboutlinux

    madaboutlinux Well-Known Member

    Joined:
    Jan 24, 2005
    Messages:
    1,052
    Likes Received:
    2
    Trophy Points:
    38
    Location:
    Earth
    When you create an account from WHM using the "Create a New Account" option, it displays the complete details in front of you immediately and the logs are saved under /usr/local/cpanel/logs/error_log.

    Paste both the details here, so people can help you further.
     
  5. usman43

    usman43 Member

    Joined:
    May 16, 2008
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    For a VPS, I would recommend to open a ticket with your service provider and ask them to check if any parameter is hitting for your VPS. Normally from a Virtual Appliance Software resources can be limited which may include number of user accounts one can have on his VPS which causes similar issues as you are facing now.
     
  6. vins95

    vins95 Member

    Joined:
    Sep 5, 2008
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Hello !

    Thanks for your help both !

    @usman43 I'am the host of the VPS, its a dedicated that i virtualize myself. So no its not a limit. I never get that before (i had more more accounts than now).

    @madaboutlinux

    Code:
    2009-11-30 18:36:32 info [cphulkd] [6352] Waiting for lock on /var/cpanel/hulkdpass held by cPhulkd - processor - locking /var/cpanel/hulkdpass with pid 6351
    2009-11-30 18:36:33 info [cphulkd] [6352] Lock file /var/cpanel/hulkdpass.lock now gone, try to acquire
    Setting mailbox file permissions: Disk quota exceeded
    Could not chdir to /home/frenchy at /usr/local/cpanel/Whostmgr/Accounts/Create.pm line 708.
    2009-11-30 19:44:15 info [dnsadmin-ssl] frenchy.com already exist in named.conf
    
    I don't know what he said the entry is allready in named.conf (i never create this domaine before .. strange)
    I have some space on the server, all accounts are in "illimited".

    Thank you for your help still :)

    Vincent
     
  7. vins95

    vins95 Member

    Joined:
    Sep 5, 2008
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I find the solution by myself with the line of error log.
    Thanks madaboutlinux ;)

    I change the limit of UGID in /etc/vz/conf/102.conf
    (openvz)

    before:
    QUOTAUGIDLIMIT="151"

    After:
    QUOTAUGIDLIMIT="1000"

    Now it's looking good ! :)

    Thank you everybody to have took time for my problem.

    Vincent
     
  8. madaboutlinux

    madaboutlinux Well-Known Member

    Joined:
    Jan 24, 2005
    Messages:
    1,052
    Likes Received:
    2
    Trophy Points:
    38
    Location:
    Earth
    Glad to hear you sorted it out. Good job :)
     
Loading...

Share This Page