Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Problem creating a Forum

Discussion in 'General Discussion' started by DLL_4ever, Jun 21, 2005.

  1. DLL_4ever

    DLL_4ever Member

    Joined:
    Jan 20, 2005
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Can of Ada
    I have a problem creating a forum ... whenever I try to install a forum, it shows up like this:

    The only forum that seems to work is the phpBB one ... all the others; Xoops, e107, Postnuke, dont work ... why?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. digitard

    digitard Well-Known Member

    Joined:
    Aug 13, 2004
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    156
    Well those aren't forums... they're CMS'. While E107 does have an included forum its not a 'forum' by itself. Its a content management system.

    PHPBB is a standalone forum. So is Invision and SMF (if you have fantastico). But XOOPS/etc aren't forums they're content managemetn systems so if you went to your directory/forum w/ those installed you'd get a content page.

    PHPNUKE includes an integrated version of PHPBB though and E107 includes an integrated version of a modified VBB.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice