The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem creating account

Discussion in 'General Discussion' started by Freedoom, Feb 3, 2006.

  1. Freedoom

    Freedoom Member

    Joined:
    Dec 12, 2005
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Hello.
    Ive a problem when i create an account, the folder public_html is created is in user nobody and not in the user of the account.
    So now i dont know how to set this allright to when i create an account be the user of the account.

    Anyone can help me solveing this problem?

    Thank you.

    Ps: sorry for my bad english :(
     
  2. PWSowner

    PWSowner Well-Known Member

    Joined:
    Nov 10, 2001
    Messages:
    2,948
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    ON, Canada
    It's supposed to be user nobody. It should be owner=account username and user=nobody, with permissions of 0750.
     
  3. Freedoom

    Freedoom Member

    Joined:
    Dec 12, 2005
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    but with that im having some troubles with the permissions, for example ive some clients with the script joomla, and they upload a new template in the joomla admin, when they try to change the logo, edit the template or delete a file in the new template it says"550 Could not change perms on links.php: Bad file descriptor".
    And have the same problem with other scripts... :(
     
  4. Freedoom

    Freedoom Member

    Joined:
    Dec 12, 2005
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    no one knows how can i solve this? im kind despaired, i can´t found any solution for this =S
     
Loading...

Share This Page