Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

problem creating email

Discussion in 'E-mail Discussion' started by bulli, Aug 2, 2016.

  1. bulli

    bulli Registered

    Joined:
    Aug 2, 2016
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    london
    cPanel Access Level:
    Root Administrator
    Hi guys im having a strange problem didnt come across before


    i set up admin@domain.tld via cpanel however when i go into webacces my email looks like this has never happened before.

    any suggestions as to what im doing wrong?

    Cheers
     
  2. bulli

    bulli Registered

    Joined:
    Aug 2, 2016
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    london
    cPanel Access Level:
    Root Administrator
    ok this is really strange it seems to of rectified itself. it now says admin@domain.tld

    im happy it ok but has anyone got nay idea why it happened
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,711
    Likes Received:
    1,794
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Could you provide some additional information about the steps you are taking when encountering an issue? Do you notice a specific error message?

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. bulli

    bulli Registered

    Joined:
    Aug 2, 2016
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    london
    cPanel Access Level:
    Root Administrator
    there isnt really much to say i just go to email accounts in cpanel set it up without problem no errors or anything.
    then when complete when i first when into webaccess as i mentioned above instead of account@domain.com it had domain@domain.co.

    strange
     
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,711
    Likes Received:
    1,794
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    I'm unable to reproduce the issue, however feel free to let us know if you encounter this problem again and we can take a closer look.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. bulli

    bulli Registered

    Joined:
    Aug 2, 2016
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    london
    cPanel Access Level:
    Root Administrator
    ok thank you for your responce
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice