The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem deleting accounts

Discussion in 'General Discussion' started by hst, Mar 18, 2002.

  1. hst

    hst Well-Known Member

    Joined:
    Feb 24, 2002
    Messages:
    111
    Likes Received:
    0
    Trophy Points:
    16
    Whenever I remove an account Apache crashes. I have found that there is still and entry for the account in the named.conf and have to manually delete it before apache restarts properly and I can get a bind. This is a slave server. Also when I try to check the DNS records in CP4, nothing is listed but when I SSH to the files they are there. I get a lot of ncd failures to connect also when putting in new accounts and permissions denied from primary nameservers however the accounts do work fine.
     
  2. bdraco

    bdraco Guest

    [quote:70925a9c1b][i:70925a9c1b]Originally posted by hst[/i:70925a9c1b]

    Whenever I remove an account Apache crashes. I have found that there is still and entry for the account in the named.conf and have to manually delete it before apache restarts properly and I can get a bind. This is a slave server. Also when I try to check the DNS records in CP4, nothing is listed but when I SSH to the files they are there. I get a lot of ncd failures to connect also when putting in new accounts and permissions denied from primary nameservers however the accounts do work fine.[/quote:70925a9c1b]

    You need to fix your dns trust relationship.

    If apache is crashing, I suggest recompiling it with buildapache.sea
     
Loading...

Share This Page