The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem in accessing domains

Discussion in 'General Discussion' started by moobymoo, Sep 27, 2007.

  1. moobymoo

    moobymoo Member

    Joined:
    Sep 7, 2007
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    i m facing a weird problem in my cpanel

    i have moved my site on of my server which i got yesterday..and after setting up everything..i moved one of my site for testing there on server..and i accessed the site through ip it was working fine

    and when i changed the dns and after dns update i tried to access it.i m now getting cannot find server error..but i can still access my site through ip..bind and everything is running fine
     
  2. jayh38

    jayh38 Well-Known Member

    Joined:
    Mar 3, 2006
    Messages:
    1,215
    Likes Received:
    0
    Trophy Points:
    36
    This sounds like your local dns is not updated yet. I use treewalk locally for windows and forfeit my isp dns.

    You can try a proxy to load your site remotely and see if it actually is resolving or use DNS report to check things out.
     
  3. moobymoo

    moobymoo Member

    Joined:
    Sep 7, 2007
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    thanks jay for your response and i already had tried it

    and yes i rebuilt my named.conf and this solved my problem and now i can access it
     
Loading...

Share This Page