The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem In Adding Parked Domain ?!

Discussion in 'General Discussion' started by SERVER X, Nov 11, 2005.

  1. SERVER X

    SERVER X Member

    Joined:
    Nov 11, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Hello ,

    Dear Cpanel Members :) ,

    Please I Have A Problem In Adding A Parked Domain For My WebSite , Becuase I Have add that domain before but , now its automaticlly removed ! :confused: and when I tried to add it again , it's give me that messege " coping form the cpanel " :

    Parked Domain Additions

    domain.com is already configured.

    * * *

    And when i tried to enter the WHM to remove it form there i don't find it :confused: ? do I need to edit the httpd config file ? and remove it form there ? or what I must do ?

    waiting for the great replays ;) .

    Regards"

    SERVERX
     
  2. DigitalSurgeon

    DigitalSurgeon Well-Known Member

    Joined:
    Aug 13, 2005
    Messages:
    134
    Likes Received:
    0
    Trophy Points:
    16
    Check /etc/named.conf and remove entry from it if it contains and then remove the appropriate file from /var/named/.
    Also cd to /var/cpanel/users and execute grep domain.com *
    if it shows output like username: DNS=domain.com then edit the /var/cpanel/users/username file and remove the entry DNS=domain.com from it.
    After that try parking the domain.
     
  3. SERVER X

    SERVER X Member

    Joined:
    Nov 11, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Hey :) !

    Thanks , Every thing is under control ;)

    Regards
     
  4. DigitalSurgeon

    DigitalSurgeon Well-Known Member

    Joined:
    Aug 13, 2005
    Messages:
    134
    Likes Received:
    0
    Trophy Points:
    16
    You are welcome :D
     
Loading...

Share This Page