The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem in hosting my website

Discussion in 'General Discussion' started by grechem, Feb 6, 2013.

  1. grechem

    grechem Registered

    Joined:
    Feb 6, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    Hi!

    I am in difficult situation as I can't figure out what I'm doing wrong. The problem I'm facing is, I've installed the wordpess using quickinstall and when I try to access the URL via browser, the page doesn't load. Instead, a file is automatically getting downloaded with file name 'download' having the php script, which i am trying to open. This is happening for a simple file with .php extension created and accessed via my page URL as well.

    Earlier I have tried to change the settings in the control panel, however, I could not recollect what did I changed. I have basic HTML and server knowledge and far as I know, I think I'm doing things correctly but I'm stumped. I have provided the link below for checking please:

    /http://grechemlabs.com/wpdemo/wp-admin

    Any help or suggestions to solve my problem, would be much appreciated.

    Thanks!
     
  2. cPanelJared

    cPanelJared Technical Analyst
    Staff Member

    Joined:
    Feb 25, 2010
    Messages:
    1,842
    Likes Received:
    18
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    The fact that the file is sent to the browser to be downloaded, instead of being parsed on the server, indicates that no PHP handler is active. What handler do you have selected in the WebHost Manager in Home » Service Configuration » Configure PHP and suEXEC?
     
Loading...

Share This Page