Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Problem in PHPBB and Zend - Solution

Discussion in 'General Discussion' started by phpman, Mar 25, 2004.

  1. phpman

    phpman Well-Known Member

    Joined:
    Sep 3, 2003
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Rio de Janeiro - Brazil
    That is simple:)

    Downgrade version for Zend Optmizer

    ---------------------

    pico -w /scripts/installzendopt

    change line

    Linux => 'http://www.zend.com/store/getfreefile.php?pid=13&zbid=718&iagree=1',

    for

    Linux => 'http://www.zend.com/store/getfreefile.php?pid=13&zbid=548&iagree=1',

    Save and Exit

    Reinstall Zend

    /scripts/installzendopt

    Best regards
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    #1 phpman, Mar 25, 2004
    Last edited: Mar 25, 2004
  2. cyon

    cyon Well-Known Member
    PartnerNOC

    Joined:
    Jan 15, 2003
    Messages:
    320
    Likes Received:
    0
    Trophy Points:
    166
    you saved my ass, thank you :D
     
  3. Roy@ENHOST

    Roy@ENHOST Well-Known Member

    Joined:
    Mar 5, 2002
    Messages:
    493
    Likes Received:
    0
    Trophy Points:
    316
    Location:
    Los Angeles California
    This effectively downgrades Zend from version 2.5 to 2.0
    Not good.
    If you are running programs such as WHOIS cart it is not going to work.
    I suggest downloading version 2.51 instead.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice