The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem in Quota

Discussion in 'General Discussion' started by mra7med, Nov 22, 2008.

  1. mra7med

    mra7med Registered

    Joined:
    Nov 22, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    hello
    i have aproblem Quota in my server Disk Used 0 in all the Accounts
    i need solution for problem .
     
  2. yapluka

    yapluka Well-Known Member

    Joined:
    Dec 24, 2003
    Messages:
    301
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    France
    cPanel Access Level:
    Root Administrator
    Run this :

    /scripts/fixquotas
     
  3. mra7med

    mra7med Registered

    Joined:
    Nov 22, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    i do it but not change any thank
     
  4. linux7802

    linux7802 Well-Known Member

    Joined:
    Dec 14, 2007
    Messages:
    232
    Likes Received:
    1
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Soultion

    Have you received any error while running /scripts/fixquotas on your server.....?
     
  5. mra7med

    mra7med Registered

    Joined:
    Nov 22, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    no i dont receiv any error while running /scripts/fixquotas on your server
     
  6. yapluka

    yapluka Well-Known Member

    Joined:
    Dec 24, 2003
    Messages:
    301
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    France
    cPanel Access Level:
    Root Administrator
    Check that usrquota is enabled in /etc/fstab for your home partition and reboot your server, then run the fixquotas again.
     
  7. bkap

    bkap Registered

    Joined:
    Nov 21, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Try these:

    Code:
    touch /home/aquota.user
    chmod 600 /home/aquota.user
    quotacheck -vagum
     
Loading...

Share This Page