The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem in SMTP

Discussion in 'E-mail Discussions' started by onh1986, Jan 8, 2006.

  1. onh1986

    onh1986 Member

    Joined:
    Dec 7, 2005
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    I am a new user.
    I want to use Outlook Express to send emails from my website.
    When I try to send an email by Outlook Express, It shows me this message:


    What's the problem.
    Can you Help me?
     

    Attached Files:

  2. Izzee

    Izzee Well-Known Member

    Joined:
    Feb 6, 2004
    Messages:
    469
    Likes Received:
    0
    Trophy Points:
    16
    Is your ISP blocking port 25?

    If so there is a tweak in WHM that will open port 26 for alternate use with this issue in mind.

    Service Configuration >> Service Manager
    exim on another port.
    Run another copy of exim on port 26.
    Useful for providers that block port 25.
    Check both boxes.

    :)
     
    #2 Izzee, Jan 8, 2006
    Last edited: Jan 8, 2006
  3. madaboutlinux

    madaboutlinux Well-Known Member

    Joined:
    Jan 24, 2005
    Messages:
    1,052
    Likes Received:
    2
    Trophy Points:
    38
    Location:
    Earth
    onh1986,

    Try to disable any Firewall or Antvirus on your machine and try to send the emails again else contact your hosting company.
     
  4. onh1986

    onh1986 Member

    Joined:
    Dec 7, 2005
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    I don't have AntiVirus or Firewall on my computer.
    I don't know if my ISP is blocking port 25.
    How can I fix it and send an email in Outlook Expres by used SMTP??
    Please help me. I need it.
     
  5. Lyttek

    Lyttek Well-Known Member

    Joined:
    Jan 2, 2004
    Messages:
    770
    Likes Received:
    3
    Trophy Points:
    18
    If your mailserver name is correct, then it's most likely being blocked by your ISP. You can check this by trying to telnet to your mailserver on port 25. If you can do that, the problem is elsewhere.

    If that is the case, and you have WHM access, the advice above to run another copy of your mailserver on a different port is correct.

    If you just have cPanel access, ask your host if they can provide the alternate port for smtp.

    In either case, once you have the new smtp port number, you'll have to also configure Outlook Express to use that port. This can be done in the advanced settings of your email account server information.
     
  6. Izzee

    Izzee Well-Known Member

    Joined:
    Feb 6, 2004
    Messages:
    469
    Likes Received:
    0
    Trophy Points:
    16
    Use your ISP's email SMTP settings (the Internet Service Provider you connect to the internet by) not your website settings until you find what the problem is.

    Then you can contact your hosting provider who may be able to fix it.

    Also Send an email to your ISP and ask them if they allow you to use port 25 or if they have blocked it.


    Edit:
    I have just checked your domain onh1986.com at http://dnsreport.com and you are hosting with Yahoo who have some major errors with your DNS zone.
    Do as I suggested above by using your ISP email settings and write to Yahoo Hosting and ask them to fix your problem.

    :)
     
    #6 Izzee, Jan 8, 2006
    Last edited: Jan 8, 2006
  7. Murtaza_t

    Murtaza_t Well-Known Member

    Joined:
    Jan 24, 2005
    Messages:
    476
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Earth
    cPanel Access Level:
    Website Owner
    Also make sure that you have checked "My Server Requires Authentocations" in your mail Accounts properties of your Outlook
     
  8. onh1986

    onh1986 Member

    Joined:
    Dec 7, 2005
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    I used my Internet Service Provider setting and it did not work, either.
    And I checked "My Server Requires Authentocations"
     
  9. madaboutlinux

    madaboutlinux Well-Known Member

    Joined:
    Jan 24, 2005
    Messages:
    1,052
    Likes Received:
    2
    Trophy Points:
    38
    Location:
    Earth
    If you don't have the root access to the server, you better ask your Hosting company to assist you in this matter. Also please once again confirm with your Internet Service Provider, whether they have blocked the SMTP port 25.
     
  10. Izzee

    Izzee Well-Known Member

    Joined:
    Feb 6, 2004
    Messages:
    469
    Likes Received:
    0
    Trophy Points:
    16
    There seems to be an echo in here :D

    :)
     
  11. Kerstin

    Kerstin Well-Known Member

    Joined:
    Apr 9, 2005
    Messages:
    136
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Berlin
    Use your ip-adresses of the mail server for email SMTP settings.
    DNS-resolving problem !
     
  12. Murtaza_t

    Murtaza_t Well-Known Member

    Joined:
    Jan 24, 2005
    Messages:
    476
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Earth
    cPanel Access Level:
    Website Owner
  13. Kerstin

    Kerstin Well-Known Member

    Joined:
    Apr 9, 2005
    Messages:
    136
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Berlin
    I believe the mx record is not important for the error message.

    Maybe furthermore a probelm with not correct installed eMail profile ;) , shared ie-connection or firewall.
    Reinstall your eMail profile on your maschine !
     
Loading...

Share This Page