The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem in SpamAssassin. Spam email messages are not get ***SPAM*** sign in the title

Discussion in 'E-mail Discussions' started by basketmen, Mar 12, 2011.

  1. basketmen

    basketmen Well-Known Member

    Joined:
    Sep 9, 2010
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    16
    Hi guys, i just realize when i still using previously server, most spam email messages are get spam sign like ***SPAM*** in the title

    but after using current server, we never see any email messages with that sign in the title again. Still some spam email messages, dont have that sign in the title



    i check in WHM >> Exim Configuration Editor >> Filters >> 'SpamAssassin™: X-Spam-Subject/Subject header prefix for spam emails', its already set to ***SPAM***, i dont understand its never working

    screenshot
    http://i291.photobucket.com/albums/ll284/basketmen/whm.jpg




    I already check too in cpanel >> then go to SpamAssassin™ menu
    its says SpamAssassin is currently Enabled

    screenshot
    http://i291.photobucket.com/albums/ll284/basketmen/cpanel.jpg




    please help guys, i want set the Spam email messages are get ***SPAM*** sign in the title
     
  2. basketmen

    basketmen Well-Known Member

    Joined:
    Sep 9, 2010
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    16
    Re: Problem in SpamAssassin. Spam email messages are not get ***SPAM*** sign in the t

    please help anyone if you have information please share it, why spam email messages are not get spam sign like ***SPAM*** in the title


    here are the full screenshot from WHM >> Exim Configuration Editor >> Filters

    [​IMG]
     
    #2 basketmen, Mar 14, 2011
    Last edited: Mar 14, 2011
  3. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Re: Problem in SpamAssassin. Spam email messages are not get ***SPAM*** sign in the t

    Is SpamAssassin even running and is it even tagging messages?

    Code:
    whereis spamd
    ps aux | grep spamd
    grep spam /var/log/maillog
    If SpamAssassin is flagging spam, you should see spam scores in /var/log/maillog location.
     
Loading...

Share This Page