Problem in upcp (mod_lsapi don´t have a best candidate in rpmup) - cloudlinux

Operating System & Version
Cloudlinux 7
cPanel & WHM Version
cpanel 11.96.0.13

rodolfostein

Registered
Sep 22, 2020
2
0
1
Ouro Preto / Minas Gerais / Brazil
cPanel Access Level
Root Administrator
Today I received this error in upcp process. Anyone with the same problem ?

[/usr/local/cpanel/scripts/rpmup] checkyum version 22.3 (excludes: bind-chroot kernel)
[/usr/local/cpanel/scripts/rpmup] This system is receiving updates from CloudLinux Network server.
[/usr/local/cpanel/scripts/rpmup] Last metadata expiration check: 0:06:03 ago on Fri Jul 23 10:53:52 2021.
[/usr/local/cpanel/scripts/rpmup] Error:
[/usr/local/cpanel/scripts/rpmup] Problem: cannot install the best update candidate for package ea-apache24-mod_lsapi-1:1.1-55.el8.cloudlinux.x86_64
[/usr/local/cpanel/scripts/rpmup] - nothing provides liblsapi = 1:1.1-56.el8.cloudlinux needed by ea-apache24-mod_lsapi-1:1.1-56.el8.cloudlinux.x86_64
[/usr/local/cpanel/scripts/rpmup] (try to add '--skip-broken' to skip uninstallable packages or '--nobest' to use not only best candidate packages)
[/usr/local/cpanel/scripts/rpmup] (XID 4uufj6) “/usr/local/cpanel/scripts/retry_rpm” reported error code “1” when it ended:
[/usr/local/cpanel/scripts/rpmup] checkyum version 22.3 (excludes: bind-chroot)
[/usr/local/cpanel/scripts/rpmup] The “/usr/local/cpanel/scripts/rpmup” command (process 1495377) reported error number 1 when it ended.
 

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
6,923
912
313
cPanel Access Level
Root Administrator
Hey there! Is it possible the CloudLinux repositories are disabled on the server? From the log output it seems this error happens immediately when the update starts.

It's also possible the testing repository has been enabled and causing conflicts, as 1.1-56 is only available in the testing repository at this time.

You may want to reach out to CloudLinux directly for additional clarification on this issue.