The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem INBOX IMAP with WIndows Live email

Discussion in 'E-mail Discussions' started by Aaaalex, Aug 13, 2015.

  1. Aaaalex

    Aaaalex Registered

    Joined:
    Aug 13, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    napoli
    cPanel Access Level:
    Root Administrator
    HI,
    first of all than you for all support you can give me.

    The issue if for all our Linux Cpanel Server (OS CLoudlinux)

    Problem is just with Windows Live email /IMAP (I tested with WInodows 7 and WIndows 10)

    +++++++++++++++++++++++++++
    Root folder path = INBOX

    Check for new messages in all folders - Yes

    Store special folders on IMAP server - Yes

    Sent items path - Sent

    Drafts path - Drafts

    Deleted Items path - Trash

    Junk path - Junk
    +++++++++++++++++++++++++++



    Windows Live Mail downloaded the following folders - and these settings have always worked perfectly with the exception of the Inbox.:

    Drafts
    Sent
    Junk
    Trash

    But dont downloaded INBOX.



    I experimented with the settings and tried deleting the Root folder path. WLMail downloaded the IBOX folder. This time, I was able to receive and send emails but WLMail does not save outgoing emails in the Sent folder. Furthermore, WLMail does not move deleted emails into the Trash folder.



    I seem to have 2 choices:

    • Enter INBOX as the root folder path - and lose access to Inbox and all incoming messages OR
    • Leave the root folder blank - but lose the possibility to save sent messages in the Sent folder and deleted messages in the Trash folder.
    Is this a bug of Windows Live Mail? If so, you know if there is the solution to the problem? There is a workaround for cpanel server?

    Thnaks again to all community support.

    PS: I tryed to serach in the forum for the same issue but no info found... and sorry for my english as well...
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Could you post a screenshot of what's configured under "Accounts >> Properties >> IMAP"? You can mark out any actual domain names.

    Thank you.
     
  3. Aaaalex

    Aaaalex Registered

    Joined:
    Aug 13, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    napoli
    cPanel Access Level:
    Root Administrator
    HI,
    thanks to you :)

    In attachment the screenshot. (As i sayed in the post if i delete "INBOX" then i can see the trash and sent :-( )

    Thnaks again for support.

    Kind Regards,
    Alex
     

    Attached Files:

  4. Aaaalex

    Aaaalex Registered

    Joined:
    Aug 13, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    napoli
    cPanel Access Level:
    Root Administrator
    Sorry... ignore previous screen1 (i digited A in mistake while doing the screenshot), in this atachment correct screen1.jpg
    Thnaks again and sorry for my mistake...
     

    Attached Files:

  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Could you verify if you are using Dovecot on this system as your mail server in "WHM >> Service Configuration >> Mailserver Selection"? Also, could you try using a third-party email client such as Thunderbird to see if you experience the same results?

    Thank you.
     
Loading...

Share This Page