SickFinga

Member
Jan 21, 2005
18
0
151
Im trying to install py-bittorrent port.

It fails at this

Code:
===>  Applying FreeBSD patches for xorg-clients-6.8.2
===>   xorg-clients-6.8.2 depends on executable: imake - not found
===>    Verifying install for imake in /usr/ports/devel/imake-6
===>  Installing for imake-6.8.2
===>   imake-6.8.2 depends on file: /usr/local/bin/perl5.8.7 - found
===>   Generating temporary packing list
===>  Checking if devel/imake-6 already installed
pkg_info: package bsdpan-File-Copy-Recursive-0.16 has no origin recorded
pkg_info: package bsdpan-Filesys-Statvfs_Statfs_Df-0.78 has no origin recorded
pkg_info: package bsdpan-GDGraph-1.43 has no origin recorded
pkg_info: package bsdpan-GDTextUtil-0.86 has no origin recorded
pkg_info: package bsdpan-IO-Interactive-undef has no origin recorded
pkg_info: package bsdpan-Net_SSLeay.pm-1.25 has no origin recorded
pkg_info: package bsdpan-ShadowHash-0.07 has no origin recorded
pkg_info: package bsdpan-Term-ReadLine-Perl-1.0203 has no origin recorded
pkg_info: package bsdpan-TermReadKey-2.30 has no origin recorded
pkg_info: package bsdpan-Tie-Watch-1.2 has no origin recorded
pkg_info: package bsdpan-Tree-MultiNode-1.0.10 has no origin recorded
pkg_info: package bsdpan-libwww-perl-5.803 has no origin recorded
===>   imake-6.8.2 is already installed
      You may wish to ``make deinstall'' and install this port again
      by ``make reinstall'' to upgrade it properly.
      If you really wish to overwrite the old port of devel/imake-6
      without deleting it first, set the variable "FORCE_PKG_REGISTER"
      in your environment or the "make install" command line.
*** Error code 1

Stop in /usr/ports/devel/imake-6.
*** Error code 1

Stop in /usr/ports/x11/xorg-clients.
*** Error code 1

Stop in /usr/ports/x11-fonts/xorg-fonts-truetype.
*** Error code 1

Stop in /usr/ports/x11-toolkits/pango.
*** Error code 1

Stop in /usr/ports/x11-toolkits/gtk20.
*** Error code 1

Stop in /usr/ports/x11-toolkits/py-gtk2.
*** Error code 1

Stop in /usr/ports/net/py-bittorrent.

I tried
make deinstall
make install
make reinstall
in /usr/X11R6/bin/imake directory

I tried reinstalling imake with cpanel, and still nothing


anyone got an idea what to do?

thanks
 

jackie46

BANNED
Jul 25, 2005
536
0
166
Excuse my rudeness but what the hell is py-bittorrent? Never heard of it. Seems like you should be contacting them, not posting here for answers.
 

SickFinga

Member
Jan 21, 2005
18
0
151
its a bittorrent client.

It's listed in cpanel, so I thought this would be the right place to ask.

Also it seems that py-bittorrent isnt a probem, but imake is(no idea what it is)
 

easyhoster1

Well-Known Member
Sep 25, 2003
658
0
166
SickFinga said:
Im trying to install py-bittorrent port.

It fails at this

Code:
===>  Applying FreeBSD patches for xorg-clients-6.8.2
===>   xorg-clients-6.8.2 depends on executable: imake - not found
===>    Verifying install for imake in /usr/ports/devel/imake-6
===>  Installing for imake-6.8.2
===>   imake-6.8.2 depends on file: /usr/local/bin/perl5.8.7 - found
===>   Generating temporary packing list
===>  Checking if devel/imake-6 already installed
pkg_info: package bsdpan-File-Copy-Recursive-0.16 has no origin recorded
pkg_info: package bsdpan-Filesys-Statvfs_Statfs_Df-0.78 has no origin recorded
pkg_info: package bsdpan-GDGraph-1.43 has no origin recorded
pkg_info: package bsdpan-GDTextUtil-0.86 has no origin recorded
pkg_info: package bsdpan-IO-Interactive-undef has no origin recorded
pkg_info: package bsdpan-Net_SSLeay.pm-1.25 has no origin recorded
pkg_info: package bsdpan-ShadowHash-0.07 has no origin recorded
pkg_info: package bsdpan-Term-ReadLine-Perl-1.0203 has no origin recorded
pkg_info: package bsdpan-TermReadKey-2.30 has no origin recorded
pkg_info: package bsdpan-Tie-Watch-1.2 has no origin recorded
pkg_info: package bsdpan-Tree-MultiNode-1.0.10 has no origin recorded
pkg_info: package bsdpan-libwww-perl-5.803 has no origin recorded
===>   imake-6.8.2 is already installed
      You may wish to ``make deinstall'' and install this port again
      by ``make reinstall'' to upgrade it properly.
      If you really wish to overwrite the old port of devel/imake-6
      without deleting it first, set the variable "FORCE_PKG_REGISTER"
      in your environment or the "make install" command line.
*** Error code 1

Stop in /usr/ports/devel/imake-6.
*** Error code 1

Stop in /usr/ports/x11/xorg-clients.
*** Error code 1

Stop in /usr/ports/x11-fonts/xorg-fonts-truetype.
*** Error code 1

Stop in /usr/ports/x11-toolkits/pango.
*** Error code 1

Stop in /usr/ports/x11-toolkits/gtk20.
*** Error code 1

Stop in /usr/ports/x11-toolkits/py-gtk2.
*** Error code 1

Stop in /usr/ports/net/py-bittorrent.

I tried
make deinstall
make install
make reinstall
in /usr/X11R6/bin/imake directory

I tried reinstalling imake with cpanel, and still nothing


anyone got an idea what to do?

thanks
Your ports are outdated, as each port is requesting the newer or missing binarys;

===> Applying FreeBSD patches for xorg-clients-6.8.2
===> xorg-clients-6.8.2 depends on executable: imake - not found


Go to each error and reinstall the port for the updated version.
 
Last edited:

SickFinga

Member
Jan 21, 2005
18
0
151
easyhoster1 said:
Your ports are outdated, as each port is requesting the newer or missing binarys;

===> Applying FreeBSD patches for xorg-clients-6.8.2
===> xorg-clients-6.8.2 depends on executable: imake - not found


Go to each error and reinstall the port for the updated version.
Which ports??

From what I understand I actually got imake installed, and its the latest version
 

easyhoster1

Well-Known Member
Sep 25, 2003
658
0
166
Stop in /usr/ports/x11/xorg-clients.
*** Error code 1

Stop in /usr/ports/x11-fonts/xorg-fonts-truetype.
*** Error code 1

Stop in /usr/ports/x11-toolkits/pango.
*** Error code 1

Stop in /usr/ports/x11-toolkits/gtk20.
*** Error code 1

All the ones in the errors above. This is what I love about FREEBSD, it tells you where the problems are.