Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Problem installing ClamAV

Discussion in 'E-mail Discussion' started by rjf1505, May 1, 2007.

  1. rjf1505

    rjf1505 Member

    Joined:
    Apr 16, 2005
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    151
    Hi,

    I have a problem with installing ClamAV.

    I have installed Mailscanner with the guide on http://www.configserver.com/free/mailscanner.html.
    This went fine and i also wanted to install ClamAV also with the guide on configserver.

    The problem now is that when i start install it will check all versions and when checkint zlib it says:
    I run WHM 10.8.0 cPanel 10.9.0-R10737 on CentOS 4.4 i686 - WHM X v3.1.0
    Acoording to phpinfo() i run zlib Version 1.2.1.2

    I have tried the update via WHM but nothings helps. Looking into the forum i cannot find a solution.

    Hope someone can help me.

    Thanks
    Robert-Jan
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,470
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice