Tobias Karlsson

Active Member
Jul 29, 2015
43
0
6
Sweden
cPanel Access Level
Root Administrator
Hi

when i try to install rrd 2.0.0beta3 whit help of Module Installers i end up whit this error

pecl/rrd requires PHP (version >= 7.0.0), installed version is 5.6.14
No valid packages found
install failed
The rrd.so object is not in /usr/local/lib/php/extensions/no-debug-non-zts-20131226
Tidying /usr/local/lib/php.ini...
No changes
Tidying /usr/local/cpanel/3rdparty/php/54/etc/php.ini...
No changes

How can i install a older version of rrd?
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,910
2,211
363
Hello :)

You can manually install the stable version via:

Code:
pecl install https://pecl.php.net/get/rrd-1.1.3.tgz
Note this requires the "rrdtool" package installed through YUM.

Thank you.