The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem mit index.htm und /

Discussion in 'Diskussion auf Deutsch' started by Pixelpirat, Oct 28, 2007.

  1. Pixelpirat

    Pixelpirat Well-Known Member

    Joined:
    Jun 6, 2006
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Germany
    Hallo,

    Ein Account der mit PHPcms läuft hat ein kleines Problemchen bekommen, seit wir den Apache 1.3.37. gegen 2.0.61 ausgetuscht haben.

    http://www.server.net/index.htm ruft die auf.
    http://www.server.net/ wirft den Inhalt der index.htm aus.
    Eigentlich sollte der Inhalt durch einen Parser laufen.
    Die RewriteRule in der .htaccess
    RewriteEngine on
    RewriteBase /
    RewriteRule (.*)\.htm$ /parser/parser.php?file=/$1.htm [PT,QSA]

    Wie geschrieben, beim 1.3.37 hat es funktioniert

    Habe ich evtl. ein Modul vergessen mit zu einkompilieren?
    Wenn ja, welches wäre dafür verantwortlich.
    Mod_rewrite bei anderen Accounts funktioniert.

    Hat jemand eine Idee dazu?

    Pixelpirat
     
  2. VCServer

    VCServer Active Member

    Joined:
    Nov 19, 2003
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    Hallo Pixelpirat :),

    wenn mod_rewrite in anderen Accounts ohne Probleme funktioniert, dann kannst du dies erstmal als Ursache ausschließen. Hast du schon einmal in die Logs des Accounts und des Webservers geschaut, ob dort ein Fehler protokolliert wird? Mit einer Fehlermeldung in den Logs lässt sich die Ursache eigendlich recht einfach finden.
     
Loading...
Similar Threads - Problem mit index
  1. NicoBr
    Replies:
    7
    Views:
    497

Share This Page