The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem: named is not running

Discussion in 'General Discussion' started by abdoh2010, Oct 14, 2005.

  1. abdoh2010

    abdoh2010 Active Member

    Joined:
    Jan 9, 2005
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    every time i have this problem i use Virtuozzo Power Panel to reinstall the server and then install the cpanel and etc...

    but this time the Virtuozzo Power Panel refuse to complate reinstall the server so my way to solve the problem dont work

    i tried the command
    Code:
    /scripts/upcp --force
    and then
    Code:
    /scripts/fixndc --force
    but it dont work

    any idea to solve my problem ?
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    I'd suggest that you ask for help from your virtual server provider, as they'd be in the best place.
     
  3. abdoh2010

    abdoh2010 Active Member

    Joined:
    Jan 9, 2005
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    i contact them and they sad that becouse i used the Virtuozzo Power Panel to reinstall the server i am outside bounds of support,
    the only thing that they can do for me is a server rebuild
    they ask me to backup all the information and let them know

    i hope that this will work this time
     
  4. Murtaza_t

    Murtaza_t Well-Known Member

    Joined:
    Jan 24, 2005
    Messages:
    476
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Earth
    cPanel Access Level:
    Website Owner
    try /usr/sbin/ndc reload

    If that does not work then paste the error.
     
Loading...

Share This Page