The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem on Mod Security Addon with "hai"

Discussion in 'Security' started by isputra, Sep 21, 2005.

  1. isputra

    isputra Well-Known Member

    Joined:
    May 3, 2003
    Messages:
    576
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Mbelitar
    After update to latest WHM (Stable), i notice that if i click Mod Security from Add On section (at the bottom of WHM Menu) i have strange javascript window open with "hai" message.

    Is this normal or maybe the log from mod security trigger this window ?

    thanks
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    It's most likely being generated from a line of javascript in a URL displayed from the apache logs. You should look carefully at your browser security settings, etc.
     
  3. isputra

    isputra Well-Known Member

    Joined:
    May 3, 2003
    Messages:
    576
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Mbelitar
    Thanks chirpy :)

    So it just browser security ? Is this will breach my server security also ?
     
  4. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    No, it won't affect the server security.
     
  5. isputra

    isputra Well-Known Member

    Joined:
    May 3, 2003
    Messages:
    576
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Mbelitar
    thank you chirpy for your help :)
     
Loading...

Share This Page