The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem parking a domain

Discussion in 'General Discussion' started by Harryhood, Apr 18, 2005.

  1. Harryhood

    Harryhood Well-Known Member

    Joined:
    Jun 3, 2003
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Gamehenge
    When trying to park a domain from WHM, I am getting the following error:

    Sorry, can't resolve thisdomain.com to an ip address.

    I already have the following 2 options checked under tweak settings:

    X Allow Creation of Parked/Addon Domains that are not registered
    X Allow Creation of Parked/Addon Domains that resolve to other servers (ie domain transfers) [This can be a major security problem. If you must have it enabled, be sure to not allow users to park common internet domains.]

    Anyone know why this might be happening?
     
  2. Gareth

    Gareth Well-Known Member

    Joined:
    Feb 11, 2004
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Isle of Anglesey, UK
    I think it is because it can not find the ip address for the domain.

    I know you have those two settings set, but from what I have seen when adding a addon domain it still checks the ip address of the domain. whether the ip address matches your server or not it will still setup the domain.

    So basically it can not find the ip so it is failing
     
  3. holymanjay

    holymanjay Member

    Joined:
    Oct 11, 2002
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    This is silly.
    With this option X Allow Creation of Parked/Addon Domains that are not registered
    How can it resolve to an IP if the domain is not registered???
     
Loading...

Share This Page