Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Problem Pure-FTPD :s

Discussion in 'General Discussion' started by gostman, Dec 13, 2006.

  1. gostman

    gostman Member

    Joined:
    Dec 5, 2006
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    151
    Hi,

    I've a problem with Pure-FTPD, the connection at server is impossible.

    ------------------------

    [R] Connecting to 123.456.789.123 -> IP=123.456.789.123 PORT=21
    [R] Connected to 123.456.789.123
    [R] Connection failed (Connection lost)
    [R] Delaying for 120 seconds before reconnect attempt #1
    ------------------------

    I use Fedora Core 1

    and ( WHM 10.8.0 cPanel 10.9.0-R95 Fedora i686 - WHM X v3.1.0 )


    Thanks
     
    #1 gostman, Dec 13, 2006
    Last edited: Dec 13, 2006
  2. Kelmas

    Kelmas Well-Known Member

    Joined:
    Nov 6, 2006
    Messages:
    121
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Lithuania
    Are you trying to connect to regular FTP or secure SFTP?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. gostman

    gostman Member

    Joined:
    Dec 5, 2006
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    151
    not SSL .

    I can't connect myself has my ftp in mode no-ssl.

    thanks
     
  4. mctDarren

    mctDarren Well-Known Member

    Joined:
    Jan 6, 2004
    Messages:
    664
    Likes Received:
    3
    Trophy Points:
    168
    Location:
    New Jersey
    cPanel Access Level:
    Root Administrator
    Try switching on or off passive mode in your FTP client.
     
  5. gostman

    gostman Member

    Joined:
    Dec 5, 2006
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    151
    on & off passive mode:

    [R] Connecting to 123.456.789.123 -> IP=123.456.789.123 PORT=21
    [R] Connected to 123.456.789.123
    [R] Connection failed (Connection lost)
    [R] Delaying for 120 seconds before reconnect attempt #1
     
  6. Stefaans

    Stefaans Well-Known Member

    Joined:
    Mar 5, 2002
    Messages:
    460
    Likes Received:
    3
    Trophy Points:
    318
    Location:
    Vancouver, Canada
    I suggest you have a look at the server's version of your connection attempts in /var/log/messages. It may give you more information. For example, of you see no proper FTP session being initialised, it could be that a firewall (on the server) is blocking connections to port 21.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. gostman

    gostman Member

    Joined:
    Dec 5, 2006
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    151
    nothing speaks about the ftp
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice