Problem sending email

wbhoster

Member
Oct 1, 2022
5
0
1
Pakistan
cPanel Access Level
Website Owner
Hey there! This is controlled by the Exim retry database, which can be reset with these commands:

Code:
/usr/sbin/exim_tidydb -t 0d /var/spool/exim retry > /dev/null
/usr/sbin/exim_tidydb -t 0d /var/spool/exim reject > /dev/null
/usr/sbin/exim_tidydb -t 0d /var/spool/exim wait-remote_smtp > /dev/null
If you still get errors after running those commands, there is likely an issue with the domain you are trying to send the message to.
Hi also i am facing this issue my port 465 is opend but still emails is not delivered can u help me about it ?
 

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
12,499
1,971
363
cPanel Access Level
Root Administrator
Hey there! You mention port 465 in your message, but that wouldn't be used to send a message from the server. Are you receiving the Exim retry errors even after running those three commands above? What is the specific error message that you see?
 

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
12,499
1,971
363
cPanel Access Level
Root Administrator
Those parts are designed for clients connecting to a mail server, like when someone uses Outlook or Thunderbird to retrieve their messages. Messages being sent from the server to other mail servers still need to have port 25 open, as there is not a way to change that.
 

wbhoster

Member
Oct 1, 2022
5
0
1
Pakistan
cPanel Access Level
Website Owner
ok, I will add the Mailgun as a Smarthost in my WHM Exim Setting but when I am going to send email from my server webmail it's still going through my server not from the Smart host can u please share the complete method how can we configure the SMart host.
 

Attachments