The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem sending emails

Discussion in 'E-mail Discussions' started by HosToWeb, Mar 20, 2016.

  1. HosToWeb

    HosToWeb Member

    Joined:
    Jun 21, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Good Day,

    I'm having issues sending emails from a newly installed server.

    Yahoo :

    From ssh, i can successfully telnet the yahoo server :

    Hotmail :

    telnet :

    Any help ?

    Thank you
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
  3. Waris Rao

    Waris Rao Registered

    Joined:
    Mar 21, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Mumbai
    cPanel Access Level:
    DataCenter Provider
    Try to Send email with subject !!!
     
  4. HosToWeb

    HosToWeb Member

    Joined:
    Jun 21, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    SPF, DKIM and PTR are correctly set.

    We are also sending emails with subject, however the emails are not being sent

    Thank you
     
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page