The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem sending gmail using Gmail

Discussion in 'E-mail Discussions' started by sinaxi, Apr 2, 2016.

  1. sinaxi

    sinaxi Registered

    Joined:
    Apr 2, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Italy
    cPanel Access Level:
    Root Administrator
    Hi, I set in ports configurations


    Allow incoming TCP ports
    TCP_IN = 20,21,22,25,53,80,110,143,443,465,587,993,995,2077,2078,2082,2083,2086,2087,2095,2096,61208

    Allow outgoing TCP ports
    TCP_OUT = 20,21,22,25,53,80,110,143,443,465,587,993,995,2077,2078,2082,2083,2086,2087,2095,2096,61208

    And this works, means that I can send mail in my websites when I set Gmail account as SMTP.

    Strange thing is that after 1 days (or 2) this services stops to work, I've simply to restart Firewall CSF and after this action, send mail works again.
    I tried to restart without clean DENY IP, and is OK! Service starts again also without clean DENY IP. Simply he need that I restart CSF Firewall for make working.

    I tried many things and settings but are months that I can't find a solution. Do you've any idea?

    Thanks
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    654
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    This suggests the issue is with your CSF configuration. Please review the following thread on their forums and let us know if it's helpful:

    CSF Possibly Blocking Gmail - ConfigServer Community Forum

    Thank you.
     
Loading...

Share This Page