The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem switching from HTTPS to HTTP

Discussion in 'Bind / DNS / Nameserver Issues' started by libero4ever, Jan 20, 2016.

  1. libero4ever

    libero4ever Registered

    Joined:
    Jan 20, 2016
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    italy
    cPanel Access Level:
    Website Owner

    1. Hi, I have a problem serious enough , today I removed the SSL certificate from the website because my WebMaster to family problems has abandoned me .
      Today I removed the panel certificates have expired to switch to a simple HTTP .
      I Removed all certificates and shortly after the website does not work anymore , I contacted support and they told me to find the forum a solizione to switch from HTTPS to HTTP , I searched on the web and can not find anything , how can I do ? Thanks for the attention
      asd.png
     

    Attached Files:

  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,811
    Likes Received:
    671
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Check to see if there are any .htaccess files within the account (e.g. /home/$username/public_html). It's possible a redirect rule is configured in the .htaccess file that's directing requests to "https".

    Thank you.
     
  3. libero4ever

    libero4ever Registered

    Joined:
    Jan 20, 2016
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    italy
    cPanel Access Level:
    Website Owner
    Code:
    RewriteEngine on
    
    RewriteRule .*\.(jpg|jpeg|gif|png|bmp)$ - [F,NC]
    
    RewriteRule .*\.(jpg|jpeg|gif|png|bmp)$ - [F,NC]
    
    RewriteCond %{HTTP_HOST} ^mydomine\.it$ [OR]
    RewriteCond %{HTTP_HOST} ^www\mydomine\.it$
    RewriteRule ^/?$ "http\:\/\/www\.mydomnice\.it\/index\.php" [R=301,L]
    hi, this is the code contained in the file , where is the problem ? Thank you
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,811
    Likes Received:
    671
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    To clarify, are you automatically redirect to the secure version of the website when entering "http" in your browser address bar? Is the script configured to use "https" in any of it's configuration files (e.g. try reproducing the issue with a static HTML page).

    Thank you.
     
Loading...

Share This Page