The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem to send mail to gmail from my server

Discussion in 'E-mail Discussions' started by pikuser5, Jul 20, 2011.

  1. pikuser5

    pikuser5 Member

    Joined:
    Mar 3, 2010
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    hi people...
    I have not looked at my gmail box for a few days and it happened a problem! :mad:

    on my server i have csf firewall.
    lfd have just spammed my gmail box,
    with some alarm like: Suspicious process running under user blablabla and some other!
    all false positive.
    now if try from my website to send an contact request i get this error on eximlog:

    (google)1] Our system has detected an unusual rate of
    550-5.7.1 unsolicited mail originating from your IP address. To protect our
    550-5.7.1 users from spam, mail sent from your IP address has been blocked.
    550-5.7.1 Please visit Bulk Senders Guidelines - Gmail Help to review
    550 5.7.1 our Bulk Email Senders Guidelines

    what can i do? .... :mad: my mail server can't send mail to google!!!!!!!!

    thank's all
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,453
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    I suppose you might direct your server to send emails to another mail service for now. You can change how CSF/LFD alerts you, and what it alerts you about. Not sure there's anything you can do on the cPanel side of things short of changing your domains IP address.
     
  3. pikuser5

    pikuser5 Member

    Joined:
    Mar 3, 2010
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    today i tried for hours to direct the LFD mail to another email address but this continue to send some mail on my old gmail box... i don't understand why. i have write to chirpy service...

    how can i direct the emails on another server? i have another small server with cpanel vps...
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,453
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    WHM > Server Contacts > Change System Mail Preferences, root's email address I think would do it.

    You might also want to clear your queue of these emails not gone out yet.

    WHM > Email > Mail Queue Manager.
     
  5. pikuser5

    pikuser5 Member

    Joined:
    Mar 3, 2010
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    here was the problem!...................
    i wait a few hours and see.....
     
  6. pikuser5

    pikuser5 Member

    Joined:
    Mar 3, 2010
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
  7. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,453
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    You don't have a delivery problem, you're outright blocked by google.

    As I've already mentioned, you'll need to change your IP address. Or, contact google and explain what happened and hope they understand you.

    Blaming CSF/LFD like so:

    Won't help.

    Those emails are your resposibility to be on top of, as is the scripts it was alerting you to. If your server kept sending emails to your gmail account and got blocked, thats on you, not google, not CSF/LFD.

    Changing email settings in your Joomla site won't change the IP mail is sent from.
     
  8. pikuser5

    pikuser5 Member

    Joined:
    Mar 3, 2010
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    it was my fault! I know! :eek:
     
Loading...

Share This Page