The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem transferring accounts in cPanel

Discussion in 'General Discussion' started by ukpro, Aug 1, 2006.

  1. ukpro

    ukpro Active Member

    Joined:
    Aug 25, 2004
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    Hi All,

    Was wondering if anyone has had this problem in the past and know's how to fix it or point me in the right direction.

    We have three servers, two of which are clustered. We are trying to transferr all accounts from the server outside the cluster onto the two clustered servers using the "Copy multiple accounts from another server" link in WHM. I have used this in the past and it has worked but now all I get is:

    Code:
    Fetching Domain Information... 
    Timeout while attempting to connect to 207.44.xxx.xx
    Trace Output: (ssh: connect to host 207.44.xxx.xx port 22: Connection timed out
    
    
    sshconnecttimeout
    )
    Done
    
    I have raised this with EV1 and they have spent a lot of time trying to resolve this but have so far been unable to. Please can anyone offer any advice etc?

    Thanks
    Liam
     
  2. ukpro

    ukpro Active Member

    Joined:
    Aug 25, 2004
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    Also, this is with and without the firewall switched on so it is not a firewall issues. Plus, there are allow rules in each server.
     
  3. madan.cpanelnet

    madan.cpanelnet Well-Known Member

    Joined:
    Apr 1, 2006
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    INDIA
    Obviously seems to be a firewall or related issue.

    1) rm -f /root/.ssh/known_hosts on both server.
    2) service iptables and apf stop
    3) check ssh port no. assigned in

    root@zyz [~]# grep Port /etc/ssh/sshd_config
    Port 22
     
  4. NoAgendas

    NoAgendas Guest

    Fetching Domain Information... The password you provided is not correct. Trace Output: (Warning: Permanently added 'xxx.xxx.66.50' (RSA) to the list of known hosts.

    root@xxx.xxx.66.50's password: ==sshcontroloutput==
    Permission denied, please try again.


    sshcmdpermissiondeny
    ) Done


    I already ran

    rm -f /root/.ssh/known_hosts
    cleanmd5
    stop iptables
    stop apf
    verified port 22 is open
    already logged in same password in whm on old server
     
  5. chud67

    chud67 Member

    Joined:
    Feb 9, 2004
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Same thing here, I know I entered the root password correctly, and i"ve stopped the firewall.
    Anyone else had this problem before?
     
  6. chud67

    chud67 Member

    Joined:
    Feb 9, 2004
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Never mind, problem was that SSH service was stopped. We restarted it and it's working now.
     
  7. NoAgendas

    NoAgendas Guest

    Problem duplicated on a few servers here.

    Anyone know of a fix or another cpanel bug?
     
  8. ttiger

    ttiger Member

    Joined:
    Sep 1, 2004
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    I have the same problem, help would be appreciated.
     
  9. ttiger

    ttiger Member

    Joined:
    Sep 1, 2004
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    This has to be a cpanel bug. It was working fine a few days ago.
     
  10. Ivanner

    Ivanner Active Member

    Joined:
    Oct 13, 2003
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    Same problem here, any fix yet ?
     
  11. Guile

    Guile Well-Known Member

    Joined:
    Apr 25, 2003
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    6
    Same problem here as of today, the weird thing is it cam out of nowhere, I have been moving account from one server to another the past 2 weeks without a problem. I checked root password and I can SSH in with it, I even changed to see if that did anything, nothing. I also rebooted the entire server, still nothing.

     
  12. Guile

    Guile Well-Known Member

    Joined:
    Apr 25, 2003
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    6
  13. Ivanner

    Ivanner Active Member

    Joined:
    Oct 13, 2003
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    UPDATE: CONFIRMED! The problem has nothing to do with clustering, but with
    version 10.8.2-C467 .

    I changed the update settings to RELEASE, did a cpup --force to update to WHM
    10.8.0 cPanel 10.8.2-R119 and everything is working again.

    I even configured the cluster again and did the copy succesfully.

    I hope this info helps.
     
  14. sanjuabrahamk

    sanjuabrahamk Active Member

    Joined:
    Jan 26, 2006
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    India
    Fix

    The error is that the password contains '+'
    Please change the password


    Thank You,

    Regards
    Sanju Abraham

    www.mycutelife.net
     
    #14 sanjuabrahamk, Nov 24, 2006
    Last edited: Aug 7, 2007
Loading...

Share This Page