Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Problem trying to use Copy account with account password

Discussion in 'General Discussion' started by AMHASH, Mar 6, 2009.


    AMHASH Registered

    Mar 6, 2009
    Likes Received:
    Trophy Points:

    have been trying to us "Copy account with account password" in WHM and the following below happens, any idea where the problem lies? this has been tried on a few servers with the same result.

    Attempting to copy username from

    Trying to fetch cpmove file via cPanel XML-API!
    Fetching current backups from remote server......0 backups found...Done -----> (there is a home backup created)

    Starting the backup...Done
    Waiting for backup to start...Done
    Checking remote server for backups.....0 backups found.
    Failed to start the backup on the remote machine (if a previous backup is in progress you will need to wait until it is complete)!

    (Trace information follows for backup start request)...

    (Trace information follows for initial backups)...

    (Trace information follows for backups after request started)...

    Failed to fetch cpmove file via cPanel XML-API.
    Trying to fetch cpmove file via ftp+cgi!
    Attempting to login as username to via ftp
    FTP Login Failed -------------> (user name and password are correct)


Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice