The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem trying to use Copy account with account password

Discussion in 'General Discussion' started by AMHASH, Mar 6, 2009.

  1. AMHASH

    AMHASH Registered

    Joined:
    Mar 6, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    have been trying to us "Copy account with account password" in WHM and the following below happens, any idea where the problem lies? this has been tried on a few servers with the same result.

    Attempting to copy username from xx.xxx.xxx.xx

    Trying to fetch cpmove file via cPanel XML-API!
    Fetching current backups from remote server......0 backups found...Done -----> (there is a home backup created)

    Starting the backup...Done
    Waiting for backup to start...Done
    Checking remote server for backups.....0 backups found.
    Failed to start the backup on the remote machine (if a previous backup is in progress you will need to wait until it is complete)!

    (Trace information follows for backup start request)...


    (Trace information follows for initial backups)...


    (Trace information follows for backups after request started)...


    Failed to fetch cpmove file via cPanel XML-API.
    Trying to fetch cpmove file via ftp+cgi!
    Attempting to login as username to xx.xxx.xxx.xx via ftp
    FTP Login Failed -------------> (user name and password are correct)


    Thanks
     
Loading...

Share This Page