The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem Upgrading to php 5.2.3 in WHM's Apache Build

Discussion in 'EasyApache' started by absolut, Aug 24, 2007.

  1. absolut

    absolut Member

    Joined:
    Jul 29, 2003
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Porto - Portugal
    Hi,



    I went to Apache Build in WHM and chenged only the php module version (from 4.4.7 to 5.2.3). The build went OK and after the normal time apache takes to build, hpptd started fine and good to go!

    But I'm having a extrmly strange problem after building apache in WHM.

    Exemple: I have anj account with the domain named domain1.com and on the public_html i have a folder with an index.html named folder1.

    I can access domain1.com but when I ty to access domain1.com/folder1 ie/firefox or (I supose) any other browser asks me if I want to save thefolder1 file (extension .file).

    It doesn't dispaly the folder1 content and it does certainly not open the index.html on that folder.

    Any solucion for my problem that you know?

    Thanks in advance.
    João
     
    #1 absolut, Aug 24, 2007
    Last edited: Aug 24, 2007
  2. isputra

    isputra Well-Known Member

    Joined:
    May 3, 2003
    Messages:
    576
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Mbelitar

    This problem already discuss on another thread. Maybe you can try to use search feature on this forum :D

    Here is the link related to your problem : http://forums.cpanel.net/showthread.php?t=65912

    But there are some thread you will find.. just use search forum feature and you will find it.
     
  3. absolut

    absolut Member

    Joined:
    Jul 29, 2003
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Porto - Portugal
    Hi,

    I tried seraching but I couldn't find it. Was looking for the wrong phrasing for sure. Thank you, I'll try the solutions presented on that topic and if I have any further questions I'll ask them in the appropriate topic.

    Thank you very much for the time you spent with me.

    My best regards
     
  4. isputra

    isputra Well-Known Member

    Joined:
    May 3, 2003
    Messages:
    576
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Mbelitar
    No problem :D
     
Loading...

Share This Page