The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem Upgrading

Discussion in 'General Discussion' started by joel69, Feb 28, 2005.

  1. joel69

    joel69 Active Member

    Joined:
    Feb 17, 2005
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    East Vancouver, BC, Canada
    When I run either of /scripts/rpmup or 'yum update' from the root command line, I get these error messages:

    Code:
    Downloading Packages
    Running test transaction:
    /etc/security/selinux/file_contexts: No such file or directory
    Errors reported doing trial run
    file /etc/aliases from install of setup-2.5.33-1 conflicts with file from package exim-4.44-0_cpanel_smtpctl_av_rewrite_mm2_mmmtrap_exiscan_md5pass
    
    I am running:

    Code:
    root@ns27 [/etc/security]# uname -a
    Linux ns27.servepower.com 2.4.22-1.2199.nptlsmp #1 SMP Wed Aug 4 11:48:29 EDT 2004 i686 i686 i386 GNU/Linux
    root@ns27 [/etc/security]# cat /etc/redhat-release
    Fedora Core release 2 (Tettnang)
    
    cPanel version is: WHM 10.0.0 cPanel 10.0.0-R112
    Fedora i686 - WHM X v3.1.0

    Does anybody know how to fix this problem? Thanks.
     
Loading...

Share This Page