The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem using /scripts/sysup

Discussion in 'General Discussion' started by kalavera, Jul 15, 2003.

  1. kalavera

    kalavera Member

    Joined:
    Feb 13, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    I have used /scripts/distupgrade to upgrade my redhat 7.3 to 9.

    The problem is that now when i do a /scripts/sysup (or a upcp because is call the sysup script in it) it says that almost all the rpm's are old and it will upgrade them. ok i have waited and let it update all rpms, but the problem is that it doesn't updates them!

    Because if i run it again it continues to say that i have the old versions. Not a single rpm is updated.

    This is a big problem because everytime it tries to do a upcp it goes and download every rpm.

    Thanks in advance

    cPanel.net Support Ticket Number:
     
  2. ciphervendor

    ciphervendor Well-Known Member

    Joined:
    Aug 26, 2002
    Messages:
    1,052
    Likes Received:
    0
    Trophy Points:
    36
    Perhaps you didn't heed to the advice of the script:
    cPanel.net Support Ticket Number:
     
  3. kalavera

    kalavera Member

    Joined:
    Feb 13, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    ok i have read it but ..... i have read that people has used it without problems .... so ....

    but any advice?

    cPanel.net Support Ticket Number:
     
  4. ciphervendor

    ciphervendor Well-Known Member

    Joined:
    Aug 26, 2002
    Messages:
    1,052
    Likes Received:
    0
    Trophy Points:
    36
    Throw a Red Hat 9 CD in the drive of that machine and upgrade it that way. You may also want to try upgrading those binaries via up2date; but I don't know how the RHN will react to this cPanel hack.

    cPanel.net Support Ticket Number:
     
  5. Angel78

    Angel78 Well-Known Member

    Joined:
    May 9, 2002
    Messages:
    413
    Likes Received:
    1
    Trophy Points:
    16
    It would be cool if they manage to get this script working, I wouldnt mind to pay one time fee to update my box to 9.0. (but if I pay i would expect it to be stable)

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page